PXE-E36: Error recieved from TFTP server – SCCM

So, nachdem der WebDAV – Fehler Component Manager kann die WebDAV Setting nicht lesen (0×80070003) nun behoben ist… Gleich der nächste Fehler beim PXE Boot…

 

Also frisch ans Werk und mal wieder alles prüfen …

1. DHCP Server – Sind die Argumente richtig eingetragen?

066: IP Adresse des MP
067: Share des Bootfile inkl. Pfad

ACHTUNG! Aus dem SMSPXE.LOG kann man sehen:

Loaded TFTP settings from reg key HKLM\System\Current ControlSet\Services\ WDSSERVER\Providers\ WDSTFTP:TFTP Settings:  Directory: D:\RemoteInstall
Das bedeutet, das der Pfad im DHCP so sein muss wie auf dem Bild zu sehen

…stimmt alles.

.

 

2. LOG File SMSPXE.LOG – Logfile nicht da?
In meinem Fall lag es nicht in: „SCCM-INSTALL-DIR\Logs\“ wo ich es erwartet hatte, sondern in „C:\Windows\System32\CCM\Logs\“. Also geöffnet und geschaut…

 

3. PXE Rolle – ich trage mal die MAC Adresse ein.

Erneutes testen führte zum gleichen Fehler… Also weiter gehts…

 

4. WDS Dienst – Stoppen des Dienstes

5. windows\temp – Alle Files des  löschen

6. WDS Dienst – Neustart des Dienstes

7. redistribute Images – der SCCM boot images und sonstiges

8. distribution points – update

9. WDS Dienst – ACHTUNG ! Der Dienst darf nicht per Hand gestartet werden – dieser wird nach der Installation vom SCCM konfiguriert. Wer das macht riskiert eine Neuinstallation des WDS und der PXE-Rolle !
Trotzdem zum Fehler finden; Der Neustart dauert viel zu lange..
Scheint den Dienst selbst ezu betreffen – nun wird es recht aufwendig (bitte genau so machen und nicht anders!):

Siehe Problembeseitigung PXE Service Point und WDS in SCCM 2007
UND NUN FLUTSCHT ES 😉



//UPDATE: Mir ist aufgefallen, dass ich den Fehler immer bei dem gleichem Server bekomme wenn ich den Computer (name+mac) nicht im OSD eingetragen habe. Also trage ich immer mittels der „computer association“ neue Rechner ein und weise den Rechner einer „Collection“ zu. Idealwerweise nenne ich die Collection „_PXE Boot Clients“ dann ist es einfacher eine Tasksequenz oder Software zuzuweisen.

 

Folgende Links habe ich genutzt um den Fehler einzugrenzen:

https://forums.microsoft.com/TechNet/ShowPo…17&pageid=0

http://forums.microsoft.com/TechNet/ShowPo…17&pageid=1

http://www.eggheadcafe.com/software/aspnet…-pxe-error.aspx

https://forums.microsoft.com/TechNet/ShowPo…4&SiteID=17

%d Bloggern gefällt das: